I need help!!

August 10, 2009 at 12:42 am 2 comments

I tried to post in my blog using the adobe contribute. I did it well, it was working ok. The problem is: after that I changed my wordpress password using the website and now I can’t connect the contribute again and I don’t know how to update my new password there. I spend like 2 hours yesterday trying to solve this and finally I gave up. I think I know where to change the password in the connecting properties but I have a post that I didn’t publish before I change my password and the contribute says that I need to publish it before change any connection setting. But I don’t know how I can delete that post from contribute without connect. If someone can please help me!!! 🙂

Thanks

Advertisements

Entry filed under: Uncategorized.

Hi and welcome to my blog Web 3.0, Web 2.0, and Web 1.0

2 Comments Add your own

  • 1. Lara  |  August 10, 2009 at 5:14 pm

    Hello my dear friend! How are you? Did you forget me? (actually, your friends from brazillllll) HUNF… I (We) miss you so much…! Kisses

    Reply
  • 2. Jason Watson  |  August 12, 2009 at 4:22 am

    Hi Jose,

    I’m not familiar with Adobe Contribute, perhaps that would be a god blog post for you?

    Hope you fix your problem!

    ~Jason

    Reply

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Trackback this post  |  Subscribe to the comments via RSS Feed


calendar

August 2009
M T W T F S S
    Sep »
 12
3456789
10111213141516
17181920212223
24252627282930
31  

%d bloggers like this: